MAL-2023-1538

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/alksjdaskldjklj12kl3jkl12jkljaskldjaklsjdlkashjflksdjhfgkldsjlkgop123i4poiopals/MAL-2023-1538.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-1538
Published
2023-08-22T19:29:00Z
Modified
2023-08-22T19:29:00Z
Summary
Malicious code in alksjdaskldjklj12kl3jkl12jkljaskldjaklsjdlkashjflksdjhfgkldsjlkgop123i4poiopals (npm)
Details

-= Per source details. Do not edit below this line.=-

Source: ossf-package-analysis (c9b67438acdf9d4125bbd33d2719912925b1e53b2bc9037cf79f74f9ecf34336)

The OpenSSF Package Analysis project identified 'alksjdaskldjklj12kl3jkl12jkljaskldjaklsjdlkashjflksdjhfgkldsjlkgop123i4poiopals' @ 99.0.0 (npm) as malicious.

It is considered malicious because:

  • The package communicates with a domain associated with malicious activity.
References
Credits

Affected packages

npm / alksjdaskldjklj12kl3jkl12jkljaskldjaklsjdlkashjflksdjhfgkldsjlkgop123i4poiopals

Package

Name
alksjdaskldjklj12kl3jkl12jkljaskldjaklsjdlkashjflksdjhfgkldsjlkgop123i4poiopals
View open source insights on deps.dev
Purl
pkg:npm/alksjdaskldjklj12kl3jkl12jkljaskldjaklsjdlkashjflksdjhfgkldsjlkgop123i4poiopals

Affected ranges

Affected versions

99.*

99.0.0