MAL-2023-2723

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/esqadhackedosint/MAL-2023-2723.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-2723
Published
2023-02-27T02:39:25Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in esqadhackedosint (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (5defe7bc299a45f4cc0976950bcfaa8256ae6f4c00e34885620b310baf40bc19)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / esqadhackedosint

Package

Name
esqadhackedosint
View open source insights on deps.dev
Purl
pkg:pypi/esqadhackedosint

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected