MAL-2023-2808

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/esqcraftlibcv/MAL-2023-2808.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-2808
Published
2023-03-03T17:36:03Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in esqcraftlibcv (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (3235b06cec4390f31e93a91475a908629c779bbc2855d55e68dab3660e656eb2)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / esqcraftlibcv

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected