MAL-2023-2862

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/esqencoderandintel/MAL-2023-2862.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-2862
Published
2023-02-25T23:33:15Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in esqencoderandintel (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (fc5768f84db64e948db5d9e677032bbeb74fabc89c52e4c4b9e7ad0a2f753a06)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / esqencoderandintel

Package

Name
esqencoderandintel
View open source insights on deps.dev
Purl
pkg:pypi/esqencoderandintel

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected