MAL-2023-2920

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/esqgrandsplitpaypal/MAL-2023-2920.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-2920
Published
2023-02-25T23:30:22Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in esqgrandsplitpaypal (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (cd3db41eb956760b7ddf2d0f81b78903b9a77c9f093ef496243eec7e95cf0b47)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / esqgrandsplitpaypal

Package

Name
esqgrandsplitpaypal
View open source insights on deps.dev
Purl
pkg:pypi/esqgrandsplitpaypal

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected