MAL-2023-2970

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/esqhydraramhydra/MAL-2023-2970.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-2970
Published
2023-02-27T02:45:19Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in esqhydraramhydra (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (92f7702dcafaccd82de61b5eaf50f91db4ef70b2fbf20141a9da2ddabcdb3cb5)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / esqhydraramhydra

Package

Name
esqhydraramhydra
View open source insights on deps.dev
Purl
pkg:pypi/esqhydraramhydra

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected