MAL-2023-2991

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/esqintcvgui/MAL-2023-2991.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-2991
Published
2023-02-27T15:21:18Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in esqintcvgui (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (683670115f0d41fb7815ac029b9ad2fc4504e8a09b0f4cec25ae449d813dc14b)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / esqintcvgui

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected