MAL-2023-3040

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/esqlgtbcraftram/MAL-2023-3040.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-3040
Published
2023-02-27T02:42:15Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in esqlgtbcraftram (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (d5ee68e4710faf322de7327ebdf1922d004bca601271d075505035330f57bbbc)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / esqlgtbcraftram

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected