MAL-2023-3052

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/esqlibkillstr/MAL-2023-3052.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-3052
Published
2023-03-07T21:21:06Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in esqlibkillstr (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (25e2e204511a959df2694b127392446632f1017e924e4a2c8847a67d99eea18b)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / esqlibkillstr

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected