MAL-2023-3057

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/esqlibpiptool/MAL-2023-3057.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-3057
Published
2023-02-26T20:21:16Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in esqlibpiptool (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (9973132d78062bb6d1f9cb9f8858db97611feb61363b72450afd6c1cb028283a)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / esqlibpiptool

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected