MAL-2023-3063

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/esqlibtoolhttp/MAL-2023-3063.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-3063
Published
2023-02-26T20:24:06Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in esqlibtoolhttp (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (6df6b467aac1f4b2f8af08941aae914ed7f40e55fda3a3a49177f18cba91f5f9)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / esqlibtoolhttp

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected