MAL-2023-3065

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/esqloadcandy/MAL-2023-3065.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-3065
Published
2023-02-25T17:15:06Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in esqloadcandy (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (17e8249d4737959dc9dc566be5fcf1679e0f0c9e065777270101728a2295e209)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / esqloadcandy

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected