MAL-2023-3070

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/esqloadpippost/MAL-2023-3070.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-3070
Published
2023-02-27T15:24:20Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in esqloadpippost (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (83a75bd9d6c06d0435a019c0eabb9a9190cc5b8976bf3c60773a7c61fe65f851)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / esqloadpippost

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected