MAL-2023-3091

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/esqmasksplitpush/MAL-2023-3091.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-3091
Published
2023-03-03T23:54:07Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in esqmasksplitpush (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (371a75bbb9117312cbc2dfb41f4c02a5e1378b7ca3d109a59401cc2d79619da0)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / esqmasksplitpush

Package

Name
esqmasksplitpush
View open source insights on deps.dev
Purl
pkg:pypi/esqmasksplitpush

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected