MAL-2023-3098

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/esqmccvvirtual/MAL-2023-3098.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-3098
Published
2023-02-25T22:57:17Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in esqmccvvirtual (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (7b62fcf8c25f603126d0dfa806d5daacf11d1103056493b84439997682396623)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / esqmccvvirtual

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected