MAL-2023-3170

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/esqpaypalosintpost/MAL-2023-3170.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-3170
Published
2023-02-25T23:06:18Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in esqpaypalosintpost (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (9d0123adadd40e0aa3606a06de214b1f7adf139b8b7400486f595d98f63548ab)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / esqpaypalosintpost

Package

Name
esqpaypalosintpost
View open source insights on deps.dev
Purl
pkg:pypi/esqpaypalosintpost

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected