MAL-2023-3174

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/esqpaypalrandomhydra/MAL-2023-3174.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-3174
Published
2023-02-25T23:33:06Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in esqpaypalrandomhydra (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (f41664b3d51a94d634d0b68e9fb9db8d1325b019fcefe143cb2bd125421dd42e)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / esqpaypalrandomhydra

Package

Name
esqpaypalrandomhydra
View open source insights on deps.dev
Purl
pkg:pypi/esqpaypalrandomhydra

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected