MAL-2023-3176

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/esqpaypalvirtualmc/MAL-2023-3176.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-3176
Published
2023-02-26T20:21:02Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in esqpaypalvirtualmc (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (47e9ceff0bd8ceb10a814e85f5530144b97fbd00b13f3d83fb3970526c4d1d01)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / esqpaypalvirtualmc

Package

Name
esqpaypalvirtualmc
View open source insights on deps.dev
Purl
pkg:pypi/esqpaypalvirtualmc

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected