MAL-2023-3240

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/esqpostrand/MAL-2023-3240.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-3240
Published
2023-02-25T23:18:08Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in esqpostrand (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (0131f0ea47837e3f23c4a8fec87bb1dbfa715a6a5060941768cff9b475814439)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / esqpostrand

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected