MAL-2023-3254

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/esqproofrandommine/MAL-2023-3254.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-3254
Published
2023-02-27T02:39:04Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in esqproofrandommine (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (024f1e40989828c5b2cf0a5b3ee159d5a562b9a46074f5e8410d570bbfea6094)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / esqproofrandommine

Package

Name
esqproofrandommine
View open source insights on deps.dev
Purl
pkg:pypi/esqproofrandommine

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected