MAL-2023-3258

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/esqproofvisacandy/MAL-2023-3258.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-3258
Published
2023-02-27T15:30:12Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in esqproofvisacandy (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (5aedf453442ee66a892462d0eeb86718bde0ce36761688dbceb048ee5b59e853)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / esqproofvisacandy

Package

Name
esqproofvisacandy
View open source insights on deps.dev
Purl
pkg:pypi/esqproofvisacandy

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected