MAL-2023-3304

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/esqpywlgtbnvidia/MAL-2023-3304.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-3304
Published
2023-03-08T17:51:18Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in esqpywlgtbnvidia (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (191b968fc6ef6972cdbabd8267338948b672db4a977286eafb77fa1563b13a3f)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / esqpywlgtbnvidia

Package

Name
esqpywlgtbnvidia
View open source insights on deps.dev
Purl
pkg:pypi/esqpywlgtbnvidia

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected