MAL-2023-3316

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/esqpywrandomcc/MAL-2023-3316.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-3316
Published
2023-02-25T23:48:03Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in esqpywrandomcc (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (7b47fd1157e03d2f3292ca3a4670fca36a8c4e85bcc4a8d685e24966ce90d9a6)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / esqpywrandomcc

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected