MAL-2023-3344

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/esqrandompullmine/MAL-2023-3344.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-3344
Published
2023-03-03T17:36:09Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in esqrandompullmine (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (592ab9537548cd21ef2818cf7e1f90bbf2fbb71d623fcd09c9f109f69b3e9713)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / esqrandompullmine

Package

Name
esqrandompullmine
View open source insights on deps.dev
Purl
pkg:pypi/esqrandompullmine

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected