MAL-2023-3391

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/esqsplitguiram/MAL-2023-3391.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-3391
Published
2023-02-27T02:48:08Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in esqsplitguiram (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (9dc0487ebc1d4e8e57a2e970389b5ed9cb543e4f5f6f83c6c5d81449b6c9beb9)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / esqsplitguiram

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected