MAL-2023-3431

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/esqstringtoolint/MAL-2023-3431.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-3431
Published
2023-02-26T20:18:05Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in esqstringtoolint (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (586f4faa4b937cc5369e3dd43c6c2f6beb445f211413cc505b79ba5a9536c589)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / esqstringtoolint

Package

Name
esqstringtoolint
View open source insights on deps.dev
Purl
pkg:pypi/esqstringtoolint

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected