MAL-2023-3680

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/guigrand/MAL-2023-3680.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-3680
Published
2023-02-23T23:33:14Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in guigrand (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (5673499fb3af8722565ee864e23b0c89b0c2f82e8f0b2cfaa02d6a2244aede34)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / guigrand

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected