MAL-2023-3709

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/hackedget/MAL-2023-3709.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-3709
Published
2023-02-25T16:21:08Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in hackedget (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (2f4deb05102828a80e7a48ce661a005ee1abb3389482833aabd9614d99c88f23)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / hackedget

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected