MAL-2023-3753

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/httpvm/MAL-2023-3753.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-3753
Published
2023-02-24T16:39:14Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in httpvm (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (96c68d6102e4aef27f52c59ed95b212b268c4d7e00a20c988812d5e80621b0ae)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / httpvm

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected