MAL-2023-3861

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/libadhydragui/MAL-2023-3861.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-3861
Published
2023-02-25T23:30:07Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in libadhydragui (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (d5cb50d566ac58680f44758ef1f1689d92f8456cac6bce15ba74b1334975c3dd)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / libadhydragui

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected