MAL-2023-4061

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/libhackedpepreplace/MAL-2023-4061.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-4061
Published
2023-02-25T23:33:17Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in libhackedpepreplace (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (c988c9fe3218c5805ab59db861f36628d07fb4ed8795a153d1378ad5012cc0a9)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / libhackedpepreplace

Package

Name
libhackedpepreplace
View open source insights on deps.dev
Purl
pkg:pypi/libhackedpepreplace

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected