MAL-2023-4079

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/libhydracandymask/MAL-2023-4079.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-4079
Published
2023-02-25T23:39:13Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in libhydracandymask (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (1650af36a03ee160bcd7835412f84b54932cf508896c26b7d7356de1f0f7b079)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / libhydracandymask

Package

Name
libhydracandymask
View open source insights on deps.dev
Purl
pkg:pypi/libhydracandymask

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected