MAL-2023-4161

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/liblgtbkillhacked/MAL-2023-4161.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-4161
Published
2023-02-27T15:30:15Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in liblgtbkillhacked (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (476de2fc27fc3e9ff76e32915274cde64fcfb7dc67b74d5d13480530cc38ddfa)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / liblgtbkillhacked

Package

Name
liblgtbkillhacked
View open source insights on deps.dev
Purl
pkg:pypi/liblgtbkillhacked

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected