MAL-2023-4163

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/liblgtbnvidiaproof/MAL-2023-4163.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-4163
Published
2023-02-26T20:21:18Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in liblgtbnvidiaproof (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (fefd71cbd1f95182c2d643550a265d1a68aef6044bd6f20a1dd6067ddd2dc91d)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / liblgtbnvidiaproof

Package

Name
liblgtbnvidiaproof
View open source insights on deps.dev
Purl
pkg:pypi/liblgtbnvidiaproof

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected