MAL-2023-4167

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/liblgtbpostpaypal/MAL-2023-4167.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-4167
Published
2023-02-26T20:15:22Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in liblgtbpostpaypal (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (247d75cfe6089efa7fb89021aa37c60455522e5b4e6b0130685010c927370405)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / liblgtbpostpaypal

Package

Name
liblgtbpostpaypal
View open source insights on deps.dev
Purl
pkg:pypi/liblgtbpostpaypal

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected