MAL-2023-4174

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/liblgtbstudy/MAL-2023-4174.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-4174
Published
2023-02-25T22:57:12Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in liblgtbstudy (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (35bb5256956b699e87f5771a5efbf30c264714542569e4ee1ecb4a524e4827cd)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / liblgtbstudy

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected