MAL-2023-4270

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/libosintliblgtb/MAL-2023-4270.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-4270
Published
2023-03-12T12:21:03Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in libosintliblgtb (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (6190ac1bf931e799a1ad07e94c4f41da0a77a0b541c92aa259a5cd7b82b0a6b0)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / libosintliblgtb

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected