MAL-2023-4282

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/libpaypalhackedlgtb/MAL-2023-4282.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-4282
Published
2023-02-27T02:48:24Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in libpaypalhackedlgtb (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (09fe30dc7f1ee122013b8b189af5d2189f0b106b9b876a5fa48819228134d23f)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / libpaypalhackedlgtb

Package

Name
libpaypalhackedlgtb
View open source insights on deps.dev
Purl
pkg:pypi/libpaypalhackedlgtb

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected