MAL-2023-4384

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/libpullpywgrand/MAL-2023-4384.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-4384
Published
2023-02-25T23:30:07Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in libpullpywgrand (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (cd788d358574acc58786ac0e7eaf7a214b38ab6f346fa8472616c6bee0f2330e)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / libpullpywgrand

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected