MAL-2023-4403

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/libpushrandlib/MAL-2023-4403.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-4403
Published
2023-02-25T23:12:21Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in libpushrandlib (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (0230eaf0c3c1db023a2a3bff9d02557cda375fb701db1554938a67f026b73e80)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / libpushrandlib

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected