MAL-2023-4640

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/libvisagui/MAL-2023-4640.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-4640
Published
2023-02-25T22:54:21Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in libvisagui (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (b4a4a21fc53ac9f0c78db4203e8766ea92582ad52929ebbae52b383c18580d9d)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / libvisagui

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected