MAL-2023-4644

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/libvisaintrand/MAL-2023-4644.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-4644
Published
2023-02-27T02:39:08Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in libvisaintrand (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (eefb4ffae81043204d99f686ba8a03dc77c47f891f64282d307c0c0e6cad53e5)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / libvisaintrand

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected