MAL-2023-4770

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/minemc/MAL-2023-4770.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-4770
Published
2023-02-24T23:30:05Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in minemc (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (201e3fe800c2eed058cf616397786c848a7baefd31520f8876cd5dcdd942d254)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / minemc

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected