MAL-2023-4830

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/pepgrand/MAL-2023-4830.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-4830
Published
2023-02-24T16:48:04Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in pepgrand (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (1346a9d2a39c1272b429edfeca5bf3f482f3025f05c82c03c53b69069876401b)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / pepgrand

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected