MAL-2023-4836

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/peppip/MAL-2023-4836.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-4836
Published
2023-02-24T17:00:12Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in peppip (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (e30a8afba5b2bb53265082b770084def49fe3428892cfc14b730d1313a4ae01a)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / peppip

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected