MAL-2023-4837

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/peppost/MAL-2023-4837.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-4837
Published
2023-02-24T16:51:06Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in peppost (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (630ca15dc144dfb5f6f0eddc53e56e4c59a6cd84dc3e402210f1922e76be6210)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / peppost

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected