MAL-2023-4894

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/pongrand/MAL-2023-4894.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-4894
Published
2023-02-25T16:06:01Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in pongrand (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (491048d0f0e365fba5b4e4aaaaa041afaa30ede92103716ccc16047c8a28368e)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / pongrand

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected