MAL-2023-4914

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/postmine/MAL-2023-4914.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-4914
Published
2023-02-24T16:57:16Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in postmine (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (4213b4cf160f8b2a82c157d5b0ced9354cf9a6294394aba5b3f5c8d735d69363)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / postmine

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected