MAL-2023-4916

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/postpip/MAL-2023-4916.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-4916
Published
2023-02-23T23:48:06Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in postpip (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (ec032c98dcfe24acfb6755dd90c3d0afe79ff9afcbce66d3bfb7225b56b01b9f)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / postpip

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected