MAL-2023-5011

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/py-candyproofstring/MAL-2023-5011.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-5011
Published
2023-02-26T20:21:20Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in py-candyproofstring (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (508d27f9b14a6c0d7e466a6d4cb6885dc355d89d438a34ad06812508ce6e358b)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / py-candyproofstring

Package

Name
py-candyproofstring
View open source insights on deps.dev
Purl
pkg:pypi/py-candyproofstring

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected